Speech users and low vision users click here for help on using this Web siteSkip to main content
 Quick Profiles Tutorials
National Cancer Institute State Cancer Profiles Centers for Disease Control and Prevention
Tutorials Home  |  Close Window
 
    What's on this page…
  Creating a Quick Profile
  Customizing the Individual Tables and Graphs
  Learning more about a Table of Graph
  Accessing the Underlying Data for a Table or Graph
  Copying Quick Profile data into another Program
  Interpreting a Table or Graph
  Printing the Profile


Creating a Quick Profile
To create a quick profile of tables and graphs for a particular geographic area and cancer site, follow the procedures below.

  1. Select the data you want to display in the drop down boxes on the home page.
  2. Click on the Generate Profile button located under the drop down lists. The home page will be replaced with a set of tables and graphs containing the data you selected.
     

return to top


Customizing the Individual Tables and Graphs
Each table and graph in the Quick Profile can be modified. To modify one of the tables or graphs, follow the procedure below.

  1. Display the table or graph by selecting it from the list of table and graph names located near the top of the Quick Profiles page.
  2. Click on the Modify button located to the right of the table or graph. The table or graph will be opened in a new browser window.
 
3.
Follow the procedures for the table or graph selected. If you are not sure how to modify the table or graph displayed, click on the Tutorial link to the right of the table or graph.
     

return to top


Learning More about a Table or Graph
Explanations are available to help you understand the tables and graphs. To see these explanations, follow the procedure below.

  1. Display the table or graph by selecting it from the list of table and graph names located near the top of the Quick Profiles page.
  2. Click on the About this Table (or Graph) button located to the right of the table or graph. A new window will appear containing an explanation of what's on this table or graph and where the data came from.
     

return to top


Accessing the Underlying Data for a Graph
The data that was used to create the graphs is available. To view this data, follow the procedure below.

  1. Display the graph by selecting it from the list of graph names located near the top of the Quick Profiles page.
  2. Click on the Data Table button located to the right of the table or graph. The data table used to create the graph will appear in a new browser window.
     

return to top

Copying a Table or Graph into another Program
You cannot copy the entire Quick Profile at once, but you can copy a table or graph into another program such as Word or PowerPoint. To copy a table or graph into another program, use the following procedure.

For Tables
  1. Display the table by selecting it from the list of table names located near the top of the Quick Profiles page.
  2. Put your cursor near the top of the table to the left of the title.
  3. Hold the left mouse button down and drag the mouse to the bottom of the table. Be careful not to go too far or the entire page will be selected.
  4. Release the left mouse button, point to part of the highlighted area, and click with the right mouse button
  5. Select Copy from the pop-up menu.
  6. Open the destination program (e.g., PowerPoint, Word, Word Perfect).
    Select Paste from the File menu, press Ctrl-V, or right click and select Paste from the pop-up menu.
     
     

For Graphs
  1. Display the graph by selecting it from the list of graph names located near the top of the Quick Profiles page.
  2. Right mouse click on the graph.
  3. Select Copy from the pop-up menu.
  4. Open the destination program (e.g., PowerPoint, Word, Word Perfect).
  5. Select Paste from the File menu, press Ctrl-V, or right click and select Paste from the pop-up menu.
     

return to top


Interpreting a Table or Graph
A text description has been provided to assist in understanding each table or graph. To view this explanation, follow the procedure below.

  1. Display the table or graph by selecting it from the list of table and graph names located near the top of the Quick Profiles page.
  2. Click on the Interpret link located to the right of the table or graph. The text description will appear in a new browser window.
     
     
  Note: Some of the table may still be split across pages, depending on the size of the table.

return to top


Printing the Profile
If you try to print the entire Quick Profile, some of the tables and graphs may be split across pages. To avoid this problem, you can print each of the tables and graphs in the Quick Profile by following the procedure below.

Printing a Table or Graph with a print preview

  1. Display the table or graph you would like to print by selecting it from the list of table and graph names located near the top of the Quick Profiles page.
  2. Click on the Printable View button located to the right of the table or graph. The table or graph will be opened in the page where it was created. A new browser window will appear containing only the table or graph.
 
3.
Select Print within your browser or press the print button.

Printing a Graph without a print preview
  1. Display the graph you would like to print by selecting it from the list of graph names located near the top of the Quick Profiles page.
  2. Right click on the graph and select the Print Picture... option from the pop-up menu. A print dialog box will appear.
  3.. Click on the Print button.
     
     
  Note: Some of the table may still be split across pages, depending on the size of the table.

return to top